Zip Console: Partial CrowdStrike Outage
Incident Report for Zip Security
Resolved
This incident has been resolved.
Posted May 14, 2024 - 18:06 UTC
Identified
Customers who leverage the Zip CrowdStrike module may have issues pulling new detections and alerts and refreshing data. We have identified the issue and are currently pushing a fix.
Posted May 14, 2024 - 17:45 UTC
This incident affected: Zip Console.