Issues Loading the Zip Console
Incident Report for Zip Security
Resolved
We have resolved issues loading the Zip Console
Posted Mar 12, 2024 - 19:56 UTC
Investigating
We are investigating an outage for users loading the Zip Console. Underlying services (Jamf, Intune, CrowdStrike, Identity Providers) are not impacted.
Posted Mar 12, 2024 - 19:51 UTC
This incident affected: Zip Console.