CrowdStrike Reporting Incorrect
Incident Report for Zip Security
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:11 UTC
Investigating
We have identified an issue where the Zip Console is incorrectly reporting CrowdStrike compliance for detection, prevention, and sensor update policies.

Underlying hosts are not effected, and should be running CrowdStrike / protected. This is only an issue with the Zip Console reporting.
Posted Mar 26, 2024 - 14:31 UTC
This incident affected: Zip Console.